Jump to content
Sign in to follow this  
леха282

Проблемы с Qip

Recommended Posts

Запускаю его а он пишет типо что соединяет и через длительное время пишет что ошибка..Превышены лимиты подключений.Я его вообще редко запускаю..Неподскажет ли кто нибудь что за фигня происходит?

Share this post


Link to post
Share on other sites

На сайте ICQ есть ограничение по числу подключенных с одного IP (актуально для локальных сетей)

Share this post


Link to post
Share on other sites
Guest

Это означает, что с твоего IP подключается слишком много пользователей. Просто попробуй включить прогу минут через 10 после сообщения о такой ошибке.

Share this post


Link to post
Share on other sites

На сайте ICQ есть ограничение по числу подключенных с одного IP (актуально для локальных сетей)

 

Ну я его запускаю то с одного компа то с другого.И у того и у того локалка.Совсем не давно стал запускать его с другого и началась эта фигня..А с того компа (первого) где я начал использовать эту программу до сих пор загружается ася вроде нормально :crazy:

 

Это означает, что с твоего IP подключается слишком много пользователей. Просто попробуй включить прогу минут через 10 после сообщения о такой ошибке.

 

Пробовал уже много раз. ;) Хотя иногда получалось.......

Share this post


Link to post
Share on other sites

Нужно ставить новую версию - позвачера чего-то такое в аськином сервере сделали...

Share this post


Link to post
Share on other sites

Нужно ставить новую версию - позвачера чего-то такое в аськином сервере сделали...

 

Хорошо поставлю..А что сделали?Такая фигня у меня где то месяц уже.

Share this post


Link to post
Share on other sites

леха282, скачай либо 8080, либо 9020

 

а было вот это http://lenta.ru/news/2008/12/09/icq/

Edited by Sergy

Share this post


Link to post
Share on other sites

Только это к описанной проблеме не имеет отношения.

Хотя обновить обязательно нужно, дабы еще другие проблемы не вылезли...

 

Такая фигня у меня где то месяц уже.

244609[/snapback]

 

Значит число пользователей локалки выросло...

Оплачивай выделенный IP.

Edited by Trotil

Share this post


Link to post
Share on other sites

Нужно ставить новую версию - позвачера чего-то такое в аськином сервере сделали...

244608[/snapback]

Протокол поменяли, глюк с количеством подключений к этому не имеет отношения.

Share this post


Link to post
Share on other sites

Протокол поменяли

244652[/snapback]

Это они часто делают, чтобы народ не юзал квип и ему подобные, а сидел на рекламной ICQ 6.5 Через несколько часов проблема решается выходом нового квипаря :)

Share this post


Link to post
Share on other sites

Кстати,ICQ похоже опять начал борьбу со своими клонами :)

У меня аська через агент не заходит уже часа как 1,5

Share this post


Link to post
Share on other sites

ICQ похоже опять начал борьбу со своими клонами

252987[/snapback]

Так точно. На сайте QIP написано:

В связи с очередным изменением протокола ICQ компанией AOL невозможна работа по протоколу ICQ следующих версий QIP: QIP Infium 9020 и QIP 8080, а также остальных альтернативных клиентов и старых версий ICQ. Обновление будет выложено при первой возможности. Пользователи Jabber могут продолжать нормальное общение через QIP Infium.

Share this post


Link to post
Share on other sites

Они достали уже друг с другом воевать :) По мне вообще от аси проще будет отказаться, чем юзать ICQ, ибо уже привык к QIP, причем к аутентичному 7995, 8010, 8070 и т.д. Infium тоже не понравился. В итоге самую нормальную ИМХО версию все время прикрывают ;)

Share this post


Link to post
Share on other sites
Guest

Не знаю, у меня в Миранде подобная проблема вылечилась изменением трёх настроек ;) . Вот в чём хозяева ICQ действительно правы, так это в том, что QIP использовать не надо :) .

Share this post


Link to post
Share on other sites

Вот в чём хозяева ICQ действительно правы, так это в том, что QIP использовать не надо :) .

 

Почему?

Share this post


Link to post
Share on other sites

Они достали уже друг с другом воевать

252992[/snapback]

Воюют хозяева ICQ с разработчиками сторонних клиентов ради бабла, получаемого от рекламы в аське 6 :)

так это в том, что QIP использовать не надо .

252997[/snapback]

Да ну нафиг миранду. Согласен, миранда рулит. Но разбираться в ней долго и неохота ;) Так что пока аську 6 поюзаю :)

Почему?

253006[/snapback]

Некоторые сборки миранды в целом получше квипа. И сложнее гораздо.

ЗЫ: Квип рулит! Минимум настроек, без рекламы, всё удобно ;)

Share this post


Link to post
Share on other sites

а у меня 8080 пашет целый день без сбоев

Share this post


Link to post
Share on other sites

Просто не все сервера переключили на новый протокол, я вот тоже попал на "старый" сервер раза с 10-го.

Share this post


Link to post
Share on other sites

У меня sim 0.9.4.3 под Линух, с сервером типо соединилось, но состояние юзеров не показывает. В нетмониторе (фишка такая в sim, показывает системные сообщения):

=============================

 

яХЯРЕЛМНЕ ЯННАЫЕМХЕ

 

=============================

 

я ОНКЭГНБЮРЕКЕЛ, Я ЙНРНПШЛ БШ ОШРЮЕРЕЯЭ ЯБЪГЮРЭЯЪ, МЕКЭГЪ ЯБЪГЮРЭЯЪ ХГ ЩРНИ БЕПЯХХ. яЙЮВЮИРЕ АЕЯОКЮРМСЧ ЮБРНПХГНБЮММСЧ БЕПЯХЧ ICQ Я НТХЖХЮКЭМНЦН web-ЯЮИРЮ ICQ http://download.icq.com/download/ru/

 

 

 

=============================

 

System Message

 

=============================

 

The user you are trying to reach cannot be contacted with this version. Download a free authorized ICQ version from ICQ's official website http://download.icq.com/download/ru/

 

Перевод русской крякозябы:

С пользователем, с которым вы пытаетесь связаться, нельзя связаться из этой версии. Скачайте бесплатную авторизованную версию ICQ с официального web-сайта ICQ

 

 

И при отправке сообщения такое выводится.

 

Хех, занятно то, что официальной версии под Линух не существует в природе.

Только винда и мак-ось/мак-ось_Х.

Share this post


Link to post
Share on other sites

а у меня 8080 пашет целый день без сбоев

 

у меня аська,которая в агенте,работала до 15 часов где-то. Сейчас приходится сидеть через 6ю аську,благо на всякий пожарный скачана

Share this post


Link to post
Share on other sites

Сегодня ICQ Corp заявила о том, что будет менять свой протокол каждую неделю. (после последней, сегодняшней, смены протокола не работали даже родные старые версии аськи). В разговоре с одним из разработчиков клиента MDC для протоколов ICQ и Jabber я узнал, что ICQ не желает что бы пользователи заходили с альтернативных клиентов и будет менять протокол еженедельно до тех пор, пока они не исчезнут вовсе.

© asechka.ru

Share this post


Link to post
Share on other sites

Лечим клиенты (в том числе и для мобильного):

 

1. Переходим в статус "Не в сети"

2. Открываем настройки программы => ID клиента

3. В поле "доступные идентификаторы" выбираем -?- (или none или unknou)

4. В поле "версия протокола" пишем 444

5. Поле "Можете добавить свои характеристики клиента" пишем ICQ 6.5 (если есть)

 

Важно: в пункте 4 пробуем задавать произвольный порт - у кого то заработал 13337, у кого то 444.

 

З.Ы. для INFIUM: Если вырубаете аську, то потом "версию протокола" возможно придется указывать заново.

Share this post


Link to post
Share on other sites

Лечим клиенты (в том числе и для мобильного):

Не работает :) Каждый раз выскакивает сообщение от пользователя 1, в котором сообщается о невозможности использования этой версии.

Share this post


Link to post
Share on other sites

Тоже может не сработать, если сервер в принципе не удовлетворит никакой id, кроме 6.5:

Share this post


Link to post
Share on other sites

В общем,чувствую,что надо окончательно переходить на mail-агент и не париться. Там и глюков почти нету. Жалко,что там народу меньше,чем в аське :)

Share this post


Link to post
Share on other sites

Ставь QIP 9022 и не парься. Это если не хочешь использовать ICQ и не хочешь уходить из сервиса вообще.

Остальное болтология.

Share this post


Link to post
Share on other sites

Ставь QIP 9022 и не парься.

Пришлось. ICQ из принципа теперь юзать не буду за ту свинью, которую они подкладывают :)

Share this post


Link to post
Share on other sites

Я уже квип 8081 поставил, работает гарантированно ;)

переходить на mail-агент

253119[/snapback]

Тогда лучше на джаббер. Гораздо лучше :)

Ставь QIP 9022 и не парься. Это если не хочешь использовать ICQ и не хочешь уходить из сервиса вообще.

Остальное болтология.

253137[/snapback]

+1 :)

Share this post


Link to post
Share on other sites

Пришлось. ICQ из принципа теперь юзать не буду за ту свинью, которую они подкладывают

253144[/snapback]

+1. Все равно его не броше, потому что он хороший :)

Я уже квип 8081 поставил, работает гарантированно

253145[/snapback]

Прошлый кризис у меня даже 7981 пережил, сейчас пришлось на 9022 перейти

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...